Jump to content
alt:V Multiplayer
Autosim112

Issues with streaming .meta files

Recommended Posts

Hey guys,

I tried to stream Addon Cars which worked perfectly on FiveM. After some tries I finally made the cars work in Alt:V but I got some issues with it. In the picture you can see the difference between FiveM and Alt:V.

In the vehicle.meta file, I forced the car to spawn without some Extras, which worked for FiveM. In the caravations.meta file, I forced the car to spawn in frosted black, which worked for FiveM. For some reasons these changes doesn't work in Alt:V, altough I didn't change the .meta files. I added 14 cars and every car has the same issues.

Does someone know the reason for this?

Thanks for your help!

 

Fehler.thumb.png.ecc3ce07c9f340e0fc49f7c59cd5f934.png

 

I also included the important files for the example car:

resource.cfg

stream.cfg

carcols.meta

carvariations.meta

handling.meta

vehicles.meta

Edited by Autosim112
Wrong Picture

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...