Jump to content
alt:V Multiplayer
Sign in to follow this  
rhky

Server failed to start

Recommended Posts

I tried to install a AltV Server on my VPS with Ubuntu 18.4
The whole "Project" is to understand and learn how that whole coding stuff works

But after i tried to ./start.sh
the only response is this:

[11:27:39] alt:V Server, build #1249, branch rc
[11:27:39] Starting alt:V Server on ---------------------
[11:27:39][Error] Failed to load module "/root/server/modules/libnode-module.so"
     Module uses incompatible SDK version(v34) while v36 is required
[11:27:39] Loading resource freeroam
[11:27:39][Error] Failed to start resource freeroam unknown type js
[11:27:39][Error] Failed to load resource freeroam
[11:27:39] Starting HTTP server on ---------------------
[11:27:39] Server started

I tried to fix that problem with google but no success
If theres more Information needed i can post them.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...